Scheduled for September 04, 2021 at 2:47 AM – September 20, 2021 at 12:33 AM
Completed
September 20, 2021 at 12:33 AMCompleted
September 20, 2021 at 12:33 AMI did forget to post an update. But OpusVid is back up and running with the brand new OpusVid Community Version (CV) 1.0 Beta 2. Read More About The Update
In progress
September 04, 2021 at 2:47 AMIn progress
September 04, 2021 at 2:47 AMPlease note that OpusVid will not be properly functionable at this time. We are currently upgrading the system from our community beta version to our new version in which will need configuration.