Donald Louch Status - Nameserver and Hostname Change – Incident details

Nameserver and Hostname Change

Resolved
Under maintenance
Started almost 4 years agoLasted 1 day

Affected

Website and Portfolio

Under maintenance from 7:40 PM to 10:16 PM

Updates
  • Resolved
    Resolved

    After a full investigation we have determined that the DevLexicon Host services and websites are fully operational and that the nameserver and hostname changes were successful. If you have ran into any issues please do not hesitate to contact us.

  • Update
    Update

    The name servers should be updated and propagated properly. Everything should be running smoothly!

  • Monitoring
    Monitoring

    Awaiting the full propagation of the nameserver changes on all domain names. This process may take upto 48 hours and new changes may not be synced. Included is emails.

  • Identified
    Identified

    We have updated the Nameserver's and Hostname to our new information.

  • Investigating
    Investigating

    Please note downtime maybe expected in the next three or so days on all DevLexicon Host services from websites to email's. We're in the process of changing host names and changing nameservers. With this, downtime is most likely a given, but we hope it's not too much.

    Sorry for any inconvenience this may cause. If you have any questions, please don't hesitate to send us a direct message on our social mediums.