Contact Form and Login Currently Disabled

Resolved
Partial outage
Started about 2 years ago Lasted about 2 hours

Affected

Website and Portfolio
Updates
  • Resolved
    Resolved

    The contact forms and login function should be back up and running 🎉

  • Monitoring
    Monitoring

    I have implemented the refactoring code for the Nodemailer system 🎉

    The login function and contact functions should be active shortly!

  • Identified
    Identified

    I have disabled the login and submission of contact forms on my website and portfolio. This is due to the fact that I need to reprogram the mailer function within my website as I have recently changed the infrastructure of my hosting.

    At this point any email's being sent from the website, will not be sent to the respected email address in which should receive the email.